DEM Synthetic transactions [NA-01, NA-02, EU-01]
Incident Report for SolarWinds Observability
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 16:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2024 - 16:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2024 - 15:08 UTC
Investigating
We are investigating issue with DEM Synthetic transaction checks at the moment. Further updates will be provided shortly.
Posted Nov 20, 2024 - 14:50 UTC
This incident affected: DEM.