Delayed Ingestion [NA-01, EU-01]

Incident Report for SolarWinds Observability

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 15:45 UTC

Update

EU-01 is back to normal.
Posted Feb 27, 2025 - 15:26 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 27, 2025 - 15:12 UTC

Investigating

We are investigating
Posted Feb 27, 2025 - 14:48 UTC
This incident affected: Alerting and Logs.