Degraded Data Ingestion [NA-01, EU-01]

Incident Report for SolarWinds Observability

Resolved

The data ingestion issue has been resolved and systems are stable.
Posted Oct 31, 2025 - 18:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2025 - 17:52 UTC

Update

We are continuing to investigate this issue.
Posted Oct 31, 2025 - 16:50 UTC

Update

We are continuing to investigate this issue.
Posted Oct 31, 2025 - 15:45 UTC

Investigating

We are currently investigating an issue with Logs data ingestion. As a result of this issue, submitting new data through the API might fail temporarily. We’ll provide an update within the hour.
Posted Oct 31, 2025 - 14:44 UTC
This incident affected: Alerting and Logs.