Degraded Data Ingestion in NA-01 from Heroku platform

Incident Report for SolarWinds Observability

Resolved

Log delivery from Heroku to SolarWinds Observability SaaS has returned to normal. If it appears that Heroku isn't sending logs to your SolarWinds Observability SaaS account please follow the instructions at https://status.heroku.com/incidents/2822 and/or contact Heroku support.
Posted Jun 11, 2025 - 01:59 UTC

Update

The Heroku incident is not yet resolved but we are seeing significant improvement with regards to log delivery from Heroku to SolarWinds Observability SaaS.

We will continue to monitor the progress of the log delivery from Heroku as well as the ongoing Heroku incident.
Posted Jun 10, 2025 - 23:40 UTC

Update

The Heroku incident is not yet resolved but we are seeing significant improvement with regards to log delivery from Heroku to SolarWinds Observability SaaS.

We will continue to monitor the progress of the log delivery from Heroku as well as the ongoing Heroku incident.

More details on the Heroku incident are available at https://status.heroku.com/incidents/2822. Next update after two hours or sooner as events warrant.
Posted Jun 10, 2025 - 21:33 UTC

Monitoring

The Heroku incident is not yet resolved but we are seeing significant improvement with regards to log delivery from Heroku to SolarWinds Observability SaaS.

We will continue to monitor the progress of the log delivery from Heroku as well as the ongoing Heroku incident.

More details on the Heroku incident are available at https://status.heroku.com/incidents/2822. Next update after two hours or sooner as events warrant.
Posted Jun 10, 2025 - 18:53 UTC

Update

We continuing to monitor an incident with log delivery from Heroku to SolarWinds Observability SaaS due to an ongoing Heroku incident.
More details on the Heroku incident are available at https://status.heroku.com/incidents/2822. Next update after two hours or sooner as events warrant.
Posted Jun 10, 2025 - 16:41 UTC

Update

We continuing to monitor an incident with log delivery from Heroku to SolarWinds Observability SaaS due to an ongoing Heroku incident.
More details on the Heroku incident are available at https://status.heroku.com/incidents/2822. Next update after two hours or sooner as events warrant.
Posted Jun 10, 2025 - 14:14 UTC

Update

We continuing to monitor an incident with log delivery from Heroku to SolarWinds Observability SaaS due to an ongoing Heroku incident.
More details on the Heroku incident are available at https://status.heroku.com/incidents/2822. Next update after two hours or sooner as events warrant.
Posted Jun 10, 2025 - 11:06 UTC

Update

We continuing to monitor an incident with log delivery from Heroku to SolarWinds Observability SaaS due to an ongoing Heroku incident.
More details on the Heroku incident are available at https://status.heroku.com/incidents/2822. Next update in one hour or as events warrant.
Posted Jun 10, 2025 - 10:05 UTC

Identified

We are observing an incident with log delivery from Heroku to SolarWinds Observability SaaS due to an ongoing Heroku incident. This may affect a subset of customers using the Heroku plug-in to send logs to SolarWinds Observability SaaS. More details on the Heroku incident are available at https://status.heroku.com/incidents/2822. Affected customers may see gaps in the Logs data and experience missing alerts. Next update in one hour or as events warrant.
Posted Jun 10, 2025 - 08:50 UTC
This incident affected: Alerting.