Degraded Digital Experience Monitoring [Washington DC AWS]

Incident Report for SolarWinds Observability

Resolved

The Digital Experience Monitoring issue has been resolved. Affected probes are now stable and running synthetic checks as expected. Missed synthetic checks during the affected window will not be re-run and may show as missing in the dashboards.
Posted Mar 09, 2026 - 20:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2026 - 19:52 UTC

Identified

We’ve identified the issue causing degraded Digital Experience Monitoring and are implementing a fix. Customers may experience degradation of synthetic checks & alerts from the affected regions. We’ll provide another update in 1 hour.
Posted Mar 09, 2026 - 19:43 UTC
This incident affected: DEM.