Degraded Logs Ingestion [NA-01]
Incident Report for SolarWinds Observability
Resolved
This incident has been resolved.
Posted Dec 16, 2024 - 13:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2024 - 13:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2024 - 12:39 UTC
Update
We're still working on the issue, next update will be posted in 1h.
Posted Dec 16, 2024 - 11:40 UTC
Identified
We are investigating
Posted Dec 16, 2024 - 10:59 UTC
This incident affected: Alerting and Logs.