The data ingestion issue has been resolved and systems are stable. Customers using Node.js APM instrumentation libraries may need to restart these applications to see metrics and trace data.
Posted Mar 13, 2026 - 22:54 UTC
Update
We’ve identified the root cause of the degraded Logs, Metrics, and Traces data ingestion and are working on a fix. Affected customers may see gaps in the telemetry data and experience missing alerts. Next update in 1 hour.
Posted Mar 13, 2026 - 22:02 UTC
Identified
We’ve identified the root cause of the degraded Logs, Metrics, and Traces data ingestion and are working on a fix. Affected customers may see gaps in the telemetry data and experience missing alerts. Next update in 1 hour.
Posted Mar 13, 2026 - 21:04 UTC
This incident affected: Alerting, APM, Logs, Database Observability, Network Observability, Kubernetes Observability, and Infrastructure Observability.