Degraded Data Ingestion [NA-01, NA-02, EU-01, APJ-01]
Incident Report for SolarWinds Observability
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 14:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2024 - 14:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2024 - 14:11 UTC
Investigating
Data Ingestion from DEM probe Washington are affected.
We are investigating.
Posted Sep 13, 2024 - 13:55 UTC
This incident affected: Alerting and DEM.