Delayed Data Ingestion [NA-01, EU-01]

Incident Report for SolarWinds Observability

Resolved

The data ingestion issue has been resolved and systems are stable.
Posted Aug 21, 2025 - 20:00 UTC

Identified

We’ve identified the root cause of the degraded Logs data ingestion and are working on a fix. Affected customers may see gaps in the telemetry data and experience missing alerts. Next update in 1 hour.
Posted Aug 21, 2025 - 19:19 UTC

Update

We are continuing to investigate this issue.
Posted Aug 21, 2025 - 18:22 UTC

Investigating

We are experiencing a delay in Logs data ingestion and are working on a fix. New data may not appear in the UI, alerts could be delayed, and some dashboards might show missing or outdated values. We’ll provide an update within the hour.
Posted Aug 21, 2025 - 18:16 UTC
This incident affected: Logs.