Degraded Data Ingestion [NA-02]

Incident Report for SolarWinds Observability

Resolved

The data ingestion issue has been resolved and systems are stable.
Posted Jul 22, 2025 - 02:34 UTC

Monitoring

A fix has been implemented for the Logs/Metrics/Traces data ingestion issue. We’re actively monitoring system stability and verifying end-to-end delivery across impacted systems. We’ll provide an update within the hour.
Posted Jul 22, 2025 - 02:20 UTC

Update

We are currently investigating an issue with Logs/Metrics/Traces data ingestion. As a result of this issue, submitting new data through the API might fail temporarily. We’ll provide an update within the hour.
Posted Jul 22, 2025 - 01:44 UTC

Update

We are currently investigating an issue with Logs/Metrics/Traces data ingestion. As a result of this issue, submitting new data through the API might fail temporarily. We’ll provide an update within the hour.
Posted Jul 22, 2025 - 00:44 UTC

Investigating

We are currently investigating an issue with Logs/Metrics/Traces data ingestion. As a result of this issue, submitting new data through the API might fail temporarily. We’ll provide an update within the hour.
Posted Jul 21, 2025 - 23:48 UTC
This incident affected: APM and Logs.