Degraded Data Ingestion NA-01

Incident Report for SolarWinds Observability

Resolved

The data ingestion issue has been resolved and systems are stable.
Posted Mar 03, 2026 - 04:35 UTC

Update

We’ve identified the root cause of the degraded Heroku metrics data ingestion and are working on a fix. Affected customers may see gaps in the telemetry data and experience missing alerts.

All other services for Logs, Metrics and Traces are operating normally.

Next update in 1 hour.
Posted Mar 03, 2026 - 02:52 UTC

Update

We’ve identified the root cause of the degraded Logs, Metrics and Traces data ingestion and are working on a fix. Affected customers may see gaps in the telemetry data and experience missing alerts. Next update in 1 hour.
Posted Mar 03, 2026 - 01:55 UTC

Identified

We’ve identified the root cause of the degraded Logs, Metrics and Traces data ingestion and are working on a fix. Affected customers may see gaps in the telemetry data and experience missing alerts. Next update in 1 hour.
Posted Mar 03, 2026 - 01:02 UTC

Investigating

We’re currently investigating delay in Logs Metrics and Traces data ingestion. As a result, New data may not appear in the UI, alerts may be delayed, and some dashboards could show missing or outdated values. We’ll provide another update within the hour.
Posted Mar 03, 2026 - 00:38 UTC
This incident affected: Alerting, APM, DEM, RUM, Logs, and Infrastructure Observability.