Degraded Data Ingestion [NA-01]

Incident Report for SolarWinds Observability

Resolved

The data ingestion issue has been resolved and systems are stable.
Posted Feb 17, 2026 - 13:57 UTC

Identified

We’ve identified the root cause of the degraded Logs data ingestion and are working on a fix. Affected customers may see gaps in the telemetry data and experience missing alerts. Next update in 1 hour.
Posted Feb 17, 2026 - 13:34 UTC

Investigating

We are currently investigating an issue with Logs data ingestion. As a result of this issue, submitting new data through the API might fail temporarily. We’ll provide an update within the hour.
Posted Feb 17, 2026 - 12:32 UTC
This incident affected: Alerting and Logs.