Degraded Web Interface NA-01

Incident Report for SolarWinds Observability

Resolved

The web interface issues have been resolved and services have returned to normal operations.
Posted Jun 29, 2026 - 12:13 UTC

Monitoring

A fix has been implemented for the web interface issues, and we’re actively monitoring to ensure full recovery. Some customers may still experience intermittent UI or dashboard issues as systems stabilize. We’ll provide an update within the hour.
Posted Jun 29, 2026 - 12:03 UTC

Identified

We’ve identified the cause of the web interface degradation and are working on a fix. Intermittent UI errors, and missing monitoring data may still affect some customers. Next update in 1 hour.
Posted Jun 29, 2026 - 11:41 UTC

Investigating

We’re currently investigating degraded performance in the web interface. Some customers may experience intermittent UI errors, or missing monitoring data on the home page. We’ll provide another update within the hour.
Posted Jun 29, 2026 - 11:11 UTC
This incident affected: Network Observability.