Degraded Log Archives [NA-01]

Incident Report for SolarWinds Observability

Resolved

The incident has been resolved. Log archives from February 4, 2026 01:00 to 21:00 UTC should now exist, 00:00 will be created within 24 hours.
Posted Feb 05, 2026 - 00:14 UTC

Investigating

We are currently investigating an issue with log archives. As a result of this issue, log archiving will be delayed. We’ll provide an update within the hour.
Posted Feb 04, 2026 - 23:14 UTC
This incident affected: Logs.