Degraded Webhook notifications [NA-01, NA-02, EU-01, AP-01]

Incident Report for SolarWinds Observability

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 13:42 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 02, 2025 - 13:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2025 - 13:25 UTC

Investigating

We have identified an issue where webhook notifications from the SolarWinds Observability SaaS may contain malformed JSON in notification body. This could impact processing by any third party integrations via webhooks and using default templates. Notifications using custom templates are not affected. Our team is actively working on a resolution and will provide updates as soon as possible.
Posted Dec 02, 2025 - 13:07 UTC
This incident affected: Alerting.