Degraded data ingestion: [logs3.papertrailapp.com]

Incident Report for SolarWinds Observability

Resolved

The data ingestion issue has been resolved and systems are stable.
Posted Jun 27, 2026 - 01:03 UTC

Monitoring

A fix has been implemented for the Logs data ingestion issue. We’re actively monitoring system stability and verifying end-to-end delivery across impacted systems. We’ll provide an update within the hour.
Posted Jun 27, 2026 - 00:48 UTC

Investigating

We’ve identified the root cause of the degraded Logs data ingestion and are working on a fix. Affected customers may see gaps in the telemetry data and experience missing alerts. Next update in 1 hour.
Posted Jun 27, 2026 - 00:18 UTC
This incident affected: Logs.