Degraded Alert Notifications [NA-01, NA-02, EU-01, AP-01]

Incident Report for SolarWinds Observability

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 09:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2026 - 08:43 UTC

Identified

Alerts may have been missed, and email notifications remain degraded. We’ll provide our next update in 1 hour.
Posted Apr 28, 2026 - 07:37 UTC

Update

We are continuing to investigate this issue.
Posted Apr 28, 2026 - 07:23 UTC

Investigating

We’ve identified the cause of the email alert notification issue and are actively working on a fix. Some alerts may have been missed, and email notifications remain degraded. We’ll provide our next update in 1 hour.
Posted Apr 28, 2026 - 07:22 UTC
This incident affected: Alerting.