Delayed Ingestion [NA-01]

Incident Report for SolarWinds Observability

Resolved

The ingestion delay issue has been resolved. New data is now processing normally, and alerts and dashboards should reflect up-to-date information. This incident impacted all customers sending logs but systems are now fully recovered.
Posted May 20, 2025 - 01:05 UTC

Monitoring

A fix for the ingestion delays has been deployed, and we're actively monitoring to ensure full recovery. Some new log data may still be missing from the UI, log alerts may be delayed, and dashboards could reflect outdated information. This is impacting all customers sending logs. We'll share another update within the hour.
Posted May 20, 2025 - 00:55 UTC

Identified

We've identified the cause of the delay in data ingestion and are working on a fix. New log data may not appear in the UI, log alerts could be delayed, and some dashboards might show missing or outdated values. This is impacting all customers sending logs. We'll provide an update within the hour.
Posted May 20, 2025 - 00:18 UTC

Investigating

We are investigating
Posted May 19, 2025 - 23:58 UTC
This incident affected: Alerting and Logs.