Degraded Web Interface [NA-01]

Incident Report for SolarWinds Observability

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 16:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2025 - 16:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 14, 2025 - 16:15 UTC

Investigating

We are investigating
Posted Mar 14, 2025 - 15:36 UTC
This incident affected: Alerting, APM, DEM, RUM, Logs, Database Observability, Network Observability, Kubernetes Observability, Infrastructure Observability, Agent Downloads and Updates, and AIOps Service.