Delayed Metrics Ingestion [NA-01]

Incident Report for SolarWinds Observability

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 09:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2025 - 09:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 15, 2025 - 09:13 UTC

Update

We are continuing to investigate this issue.
Posted Apr 15, 2025 - 08:39 UTC

Investigating

We are currently investigating this issue.
Posted Apr 15, 2025 - 07:51 UTC
This incident affected: Alerting, APM, DEM, RUM, Database Observability, Network Observability, Kubernetes Observability, and Infrastructure Observability.