Degraded Web Interface [EU-01]

Incident Report for SolarWinds Observability

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 10:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2026 - 10:31 UTC

Investigating

We’re currently investigating a degradation in the web interface. Some customers may experience intermittent UI errors, or non-loading monitoring data on the home page. We’ll provide another update within the hour.
Posted Mar 23, 2026 - 10:14 UTC